Please enable JavaScript to view this site.

TEMES 1.0

Navigation: Installation

Requirements

Scroll Prev Top Next More

In order to install TEMES 1.0 or run vTEMES 1.0 correctly, following items are required:

 

Operating System: Windows 10/8.1/8/7/Vista/XP (x86 or x64 Edition)

Free hard disk space: at least 1300 MiB (about 400 MiB are allocated by TEMES after installation)

An installed printer driver

Optional: Adobe Acrobat Reader

Optional: Microsoft .NET Framework 4 (for Windows 7/Vista/XP)

Optional: Microsoft .NET Framework 4 Full Language Pack (German) (for Windows 7/Vista/XP)

Recommended: at least 8 GiB RAM (despite only up to 2-4 GiB are used by TEMES 1.0 since TEMES 1.0 is a 32-bit application)

Recommended: monitor resolution at least 800 x 600

Linux (experimental): Wine 4.0 (A serial communication does not work for SICOLOG/USBDL1/SICO3 at the moment (timeout issue). Also, TEMES View.exe must be marked as a Windows 7 application, and the SICOLOG USB stick initialization does not work due to an empty drive letter box.)

 

The parallel adapter PAD is only supported on Windows x86 Editions. (The USB adapter USBAD can be used instead on Windows x64 Editions.)

 

The setup application for TEMES (or vTEMES) can be downloaded from http://www.tellert.de/?product=temes